Database update
Incident Report for FormCrafts
Resolved
The issue has been resolved.
Posted Feb 25, 2022 - 13:31 PST
Investigating
We are in the process of doing an unplanned backup, and the app is not accessible for most people.
Posted Feb 25, 2022 - 13:29 PST
This incident affected: Forms, Dashboard, and API.